<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Ramadan 2021 explained: All the rules Muslim people follow | Ilford Recorder</title>
<!-- archant brick -->
<meta name="description" content="With Ramadan 2021 in full swing, the Recorder has taken an in-depth look at the holy month and its significance for Muslim people.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1848054/1ac89e7ef25f8bdd2964b6d32f4d8154/ilford-recorder-home-page-favicon.ico" ><link rel="canonical" href="https://www.ilfordrecorder.co.uk/news/ramadan-explainer-2021-7930860" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/ilford-recorder-7305118-7.css" rel="stylesheet" >
<meta name="title" content="Ramadan explained: Everything you need to know about the Islamic holy month" />
<meta property="og:url" content="https://www.ilfordrecorder.co.uk/news/ramadan-explainer-2021-7930860" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1848054/7948056/2/6217186-2/PA-31821743.jpg" />
<meta property="og:description" content="
With Ramadan 2021 in full swing, the Recorder has taken an in-depth look at the holy month and its significance for Muslim people."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Ramadan explained: Everything you need to know about the Islamic holy month" />
<meta property="article:author" content=" Samantha Ismail"/>
<meta property="article:published_time" content="2021-05-05T10:33:37"/>
<meta property="article:modified_time" content="2021-05-05T10:35:17"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Ilford Recorder" />
<meta name="google-site-verification" content="Ot3Ns-aLhSiV1OOaP2DW0uQ9zRceeshZqz5XCnoXhQw" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.ilfordrecorder.co.uk/news/ramadan-explainer-2021-7930860",
"headline": "Ramadan 2021 explained: All the rules Muslim people follow",
"name": "Ramadan explained: Everything you need to know about the Islamic holy month",
"articleSection": "News",
"description": "With Ramadan 2021 in full swing, the Recorder has taken an in-depth look at the holy month and its significance for Muslim people.
Ramadan was welcomed this year by Muslims across the UK on Tuesday, April 13, following an announcement by the...",
"wordCount": "386",
"articleBody": "With Ramadan 2021 in full swing, the Recorder has taken an in-depth look at the holy month and its significance for Muslim people.
Ramadan was welcomed this year by Muslims across the UK on Tuesday, April 13, following an announcement by the Saudi Arabian Supreme Court of the crescent moon sighting.
While the beginning of Ramadan can vary from country to country by up to two days, depending on visibility of the crescent moon by naked eye alone, Muslims in the West adhere to Saudi Arabia’s ruling as it is home to many Islamic and historic sites.
The ninth month in the Islamic lunar calendar, otherwise known as the Hijri calendar, Ramadan refers to the immigration of the Prophet Muhammad from his hometown in Mecca to Medina – two of the most prominent cities based in the Arabian Peninsula.
Ramadan comes around 11 days earlier every year and is considered a sacred month, as Muslims believe the first revelation of the Quran- the Islamic holy book - was sent down from God by the Angel Gabriel and recited to the prophet of Islam.
Fasting is a form of worship practised in various religions, but for Muslims it is an obligatory duty to fast from dusk until dawn for all healthy and able adults throughout the 29 or 30 days of Ramadan.
This means Ramadan will end on May 12 this year.
Exceptions to the rule apply for those with health risks and for travellers, pregnant women and people on their menstrual cycle.
Ramadan is intended to encourage Muslims to self reflect, increase worship, and practice self-control.
Complete abstinence of food and drink is not the only requirement; Muslims must also refrain from using derogatory language and showing bad manners. It is also a requirement that Muslims do not engage in any permitted sexual activity while fasting.
Another requirement of Ramadan is that Muslims who can afford to must give to charitable causes, specifically by feeding hungry, sick and needy people.
Other than being one of the obligatory five pillars of Islam, fasting allows Muslims to experience food deprivation and so can instil a sense of compassion with people living with starvation.
Despite the obvious hardship of Ramadan, many Muslims look forward to it each year, as they believe it is a particularly blessed and peaceful month.",
"image": "https://images.cm.archant.co.uk/resource/blob/7948056/0c8e87746f221852e42824bc8f25f231/pa-31821743-data.jpg","datePublished": "2021-05-05T10:33:37",
"dateModified": "2021-05-05T10:35:17",
"author": {
"@type": "Person",
"name": "Samantha Ismail"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.ilfordrecorder.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.ilfordrecorder.co.uk/resource/crblob/7304942/f90db7f881a4ce535374c1dd750c0cbe/ilf-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function() {
if(displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7930860');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/ilfordrecorder/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
adWp.setTargeting('pos', ['wp']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-sticky").addService(googletag.pubads());
adSticky.setTargeting('pos', ['sticky']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-2").addService(googletag.pubads());
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [2, 1], "ad-slot-teads").addService(googletag.pubads());
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [2, 3], "ad-slot-inimage").addService(googletag.pubads());
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [1, 4], "ad-slot-1x4").addService(googletag.pubads());
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/ilfordrecorder/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-shared/vendor/prebid4.7.0-11-09-2020-7305076-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf44f',
nq: 'Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan explained: Everything you need to know about the Islamic holy month, Ramadan 2021 explained: All the rules Muslim people follow, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Ilford Recorder",
"Id" : "IlfordRecorder.c",
"Domain" : "https://www.ilfordrecorder.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63178068-9",
"NanoInteractive" : "5c0f7ba80ae899484b0cf44f",
"OneTrustSiteId" : "f39a826f-a87d-4200-bf0e-fd55584859e6",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Ramadan explained: Everything you need to know about the Islamic holy month",
"Title" : "Ramadan explained: Everything you need to know about the Islamic holy month",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7930860",
"Slug" : "ramadan-explained:-everything-you-need-to-know-about-the-islamic-holy-month",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1620207217000,
"PublishDate" : "2021-05-05T09:33:37+0000",
"ModifiedDateEpoch" : 1620207317000,
"ModifiedDate" : "2021-05-05T09:35:17+0000",
"WordCount" : 386,
"Title" : "Ramadan explained: Everything you need to know about the Islamic holy month",
"SeoTitle" : "Ramadan 2021 explained: All the rules Muslim people follow",
"Description" : "With Ramadan 2021 in full swing, the Recorder has taken an in-depth look at the holy month and its significance for Muslim people.",
"CanonicalUrl" : "/news/ramadan-explainer-2021-7930860",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7948056/0c8e87746f221852e42824bc8f25f231/pa-31821743-data.jpg"
},
"Omniture" : {
"Account" : "archantilfordrecdr",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.ilfordrecorder.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.ilfordrecorder.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/ilford-news" ><span class="mdc-list-item__text">Ilford News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/redbridge-news" ><span class="mdc-list-item__text">Redbridge News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/ilf" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/ilford-recorder" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/ilfordrecorder"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/IlfordRecorder"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Ilford Recorder" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/ilford-recorder/1848250" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Ilford Recorder </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Ramadan explained: Everything you need to know about the Islamic holy month</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7304926/6b670642832369383bc9e894e26d520d/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Samantha Ismail
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://ilford-recorder.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="7930860"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:33 AM May 5, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1620207217000 -->
<!-- updateDate?datetime?long: 1620207317000 -->
<!-- timestampDifference: 100000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">10:35 AM May 5, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7948056/article-lead-image/sm/2/pa-31821743.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7948056/article-lead-image/md/2/pa-31821743.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7948056/article-lead-image/lg/2/pa-31821743.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7948056/article-lead-image/xs/2/pa-31821743.jpg" alt="A worshipper holds pray beads ahead of the Eid prayer, which marks the end of Ramadan and the start " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7948056/article-lead-image/xs/2/pa-31821743.jpg" alt="A worshipper holds pray beads ahead of the Eid prayer, which marks the end of Ramadan and the start " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A worshipper holds pray beads ahead of the Eid prayer, which marks the end of Ramadan.</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>With Ramadan 2021 in full swing, the <em>Recorder </em>has taken an in-depth look at the holy month and its significance for Muslim people.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Ramadan was welcomed this year by Muslims across the UK on Tuesday, April 13, following an announcement by the Saudi Arabian Supreme Court of the crescent moon sighting.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>While the beginning of Ramadan can vary from country to country by up to two days, depending on visibility of the crescent moon by naked eye alone, Muslims in the West adhere to Saudi Arabia’s ruling as it is home to many Islamic and historic sites.</p><p>The ninth month in the Islamic lunar calendar, otherwise known as the Hijri calendar, Ramadan refers to the immigration of the Prophet Muhammad from his hometown in Mecca to Medina – two of the most prominent cities based in the Arabian Peninsula.</p><p>Ramadan comes around 11 days earlier every year and is considered a sacred month, as Muslims believe the first revelation of the Quran- the Islamic holy book - was sent down from God by the Angel Gabriel and recited to the prophet of Islam.</p>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/64pvqRba-fqCHLkZO.js?search=__CONTEXTUAL__"></script>
<hr class="cams-hr-bottom">
</div>
<p>Fasting is a form of worship practised in various religions, but for Muslims it is an obligatory duty to fast from dusk until dawn for all healthy and able adults throughout the 29 or 30 days of Ramadan.</p><p>This means Ramadan will end on May 12 this year.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/womans-body-found-in-chadwell-heath-7946860">Woman&#39;s body found in Chadwell Heath</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/section-60-order-after-daytime-ilford-brawl-7939980">Six males detained after alleged brawl in Gants Hill</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/stabbing-in-chadwell-heath-7926464">Teen stabbed in Chadwell Heath</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/ilford-catholics-latest-round-up-7943908">Ilford Catholics endure tough run of results on return to action</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/barkingside-dad-celebrates-joys-of-ramadan-7937542">Ramadan 2021: councillor captures &#39;joy and happiness&#39; despite restrictions</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/hornchurch-armed-robber-jailed-7942304">Jailed: Armed robber who targeted banks and Post Office</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/fabulous-five-given-freedom-of-redbridge-7936940">Fantastic five awarded honorary Redbridge&#39;s Freedom of the Borough</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/covid-lockdown-rules-changes-from-may-17-7932650">What is changing when Covid lockdown rules ease on May 17?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/second-round-of-strike-action-at-beal-high-7930072">&#39;I&#39;d rather be teaching&#39; - Sick pay strike continues at high school</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/ilford-debenhams-closing-down-7930656">Ilford Debenhams to shut down in days</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_IlfordRecorder" loading="lazy"></iframe> </div><p>Exceptions to the rule apply for those with health risks and for travellers, pregnant women and people on their menstrual cycle.</p><p>Ramadan is intended to encourage Muslims to self reflect, increase worship, and practice self-control.</p><p>Complete abstinence of food and drink is not the only requirement; Muslims must also refrain from using derogatory language and showing bad manners. It is also a requirement that Muslims do not engage in any permitted sexual activity while fasting.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Another requirement of Ramadan is that Muslims who can afford to must give to charitable causes, specifically by feeding hungry, sick and needy people.</p><p>Other than being one of the obligatory five pillars of Islam, fasting allows Muslims to experience food deprivation and so can instil a sense of compassion with people living with starvation.</p><p>Despite the obvious hardship of Ramadan, many Muslims look forward to it each year, as they believe it is a particularly blessed and peaceful month. </p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/east-london-news">East London News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=E23GUDoDV98o86s5H5MmdyBQ"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=E23GUDoDV98o86s5H5MmdyBQ";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/surge-testing-across-eight-wards-in-redbridge-7938570" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7938692/teaser-card-medium--horizontal-all/sm/1/pa-59181744.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7938692/teaser-card-medium--horizontal-all/md/1/pa-59181744.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7938692/teaser-card-medium--horizontal-all/lg/1/pa-59181744.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7938692/teaser-card-medium--horizontal-all/xs/1/pa-59181744.jpg" alt="People take part in coronavirus surge testing on Clapham Common, south London. Thousands of resident" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7938692/teaser-card-medium--horizontal-all/xs/1/pa-59181744.jpg" alt="People take part in coronavirus surge testing on Clapham Common, south London. Thousands of resident" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Surge testing after two new cases of South African variant found</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roy Chacko</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6576136/author_image_thumbnail/125/125/c607e8f32f4fb8626081ef25f0f26253/Wh/roy-bam-picture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/ramadan-interview-with-ilford-mum-7927820" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7928070/teaser-card-medium--horizontal-all/sm/1/whatsapp-image-2021-04-27-at-12-05-52.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7928070/teaser-card-medium--horizontal-all/md/1/whatsapp-image-2021-04-27-at-12-05-52.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7928070/teaser-card-medium--horizontal-all/lg/1/whatsapp-image-2021-04-27-at-12-05-52.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7928070/teaser-card-medium--horizontal-all/xs/1/whatsapp-image-2021-04-27-at-12-05-52.jpg" alt="Ruthba Amin calls Ramadan a celebration and is looking forward to having a big community meal once Covid is behind us. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7928070/teaser-card-medium--horizontal-all/xs/1/whatsapp-image-2021-04-27-at-12-05-52.jpg" alt="Ruthba Amin calls Ramadan a celebration and is looking forward to having a big community meal once Covid is behind us. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">People</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Ramadan 2021: Ilford mum on enjoying daily fast</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roy Chacko</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6576136/author_image_thumbnail/125/125/c607e8f32f4fb8626081ef25f0f26253/Wh/roy-bam-picture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/vision-picks-private-nursery-for-elmhurst-gardens-7931628" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7932638/teaser-card-medium--horizontal-all/sm/4/whatsapp-image-2021-04-28-at-14-15-02.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7932638/teaser-card-medium--horizontal-all/md/4/whatsapp-image-2021-04-28-at-14-15-02.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7932638/teaser-card-medium--horizontal-all/lg/4/whatsapp-image-2021-04-28-at-14-15-02.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7932638/teaser-card-medium--horizontal-all/xs/4/whatsapp-image-2021-04-28-at-14-15-02.jpg" alt="The shuttered bowling club in Elmhurst Gardens will turn into a nursery" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7932638/teaser-card-medium--horizontal-all/xs/4/whatsapp-image-2021-04-28-at-14-15-02.jpg" alt="The shuttered bowling club in Elmhurst Gardens will turn into a nursery" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Ex bowling club to become private nursery despite hundreds calling for...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roy Chacko</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6576136/author_image_thumbnail/125/125/c607e8f32f4fb8626081ef25f0f26253/Wh/roy-bam-picture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/wanstead-little-library-missing-7933586" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7934130/teaser-card-medium--horizontal-all/sm/2/library.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7934130/teaser-card-medium--horizontal-all/md/2/library.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7934130/teaser-card-medium--horizontal-all/lg/2/library.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7934130/teaser-card-medium--horizontal-all/xs/2/library.jpg" alt="Wanstead little library stolen" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7934130/teaser-card-medium--horizontal-all/xs/2/library.jpg" alt="Wanstead little library stolen" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Crime</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Wanstead family&#39;s little library stolen, mum says</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Roy Chacko</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6576136/author_image_thumbnail/125/125/c607e8f32f4fb8626081ef25f0f26253/Wh/roy-bam-picture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "ilford-recorder";
// Unique Article Identifier
var disqus_identifier = "7930860";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-ilford-recorder"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/ilford-recorder" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/ilfordrecorder" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/IlfordRecorder" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-3.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-4.js" ></script></body></html>
