<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
 	 	 <title>GP appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham | Health | Ilford Recorder</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham">
    <meta name="DC.title" content="Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham">
            <meta property="og:title" content="Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham" />
        <meta name="author" content="Ellena Cruse">
    <meta name="DC.creator" content="Ellena Cruse">
  <meta name="keywords" content="Health, Easter, People, MentalHealth">
  <meta name="DC.subject" content="Health, Easter, People, MentalHealth">

<meta property="fb:pages" content="126394674104611" />

			<META name="description" content="GPs are reminding people in Barking and Dagenham, Havering and Redbridge they can book appointments over the whole Easter holiday period." />
		<META property="og:description" content="GPs are reminding people in Barking and Dagenham, Havering and Redbridge they can book appointments over the whole Easter holiday period." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.ilfordrecorder.co.uk/polopoly_fs/1.5984208!/image/image.jpg" />
				<meta property="og:url" content="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205">
			<meta property="og:site_name" content="Ilford Recorder" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.19200.1528978591)
	Query String: $cssVariablesQueryString
	Local site ID: 2.3131.1552997323
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.ilfordrecorder.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 08/04/2019, ID 7.857758 -->

<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
	<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1550165078!/trigger_actions.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.ilfordrecorder.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.ilfordrecorder.co.uk/theme/7.851433/css">
    
<!-- Site-specific Preload Font URLs -->
                <link rel="preload" as="font" href="//www.ilfordrecorder.co.uk/polopoly_fs/7.834264.1537801050!/img/glyphicons-halflings-regular.woff">
    
    	<!-- /news/health/doctor-appointments-available-over-easter-1-5984205 -->
	<!-- SiteTopLevelPage health -->
	            <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
            <!-- End Global Preload HTML Element 08/04/2019, ID 7.857758 -->
                  
        

<!-- Start Global Sourcepoint CMP 13.35 29/03/2019, ID 7.852016 -->
<script>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</script>
<script type="text/javascript" src="/polopoly_fs/7.852016.1553866484!/messaging_2_0_1154.js"></script>
<script src="/polopoly_fs/7.852016.1553866484!/trigger_actions.js"></script>
<!-- End Global Sourcepoint CMP 13.35 29/03/2019, ID 7.852016 -->

                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="Ot3Ns-aLhSiV1OOaP2DW0uQ9zRceeshZqz5XCnoXhQw" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- slot 2 -->


<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        <!-- Start Global "Index" Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag, ID 7.838998 -->

                  
        <script>
    /* Wrapper for Archant, generated on 2019-03-08T07:15:14-05:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            sandbox: 0,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==,|||MjQwNjQ2MTQ2NQ==,|||MjQwNjQ3MzI2NA==,|||MjQwNjQ3NzUxMg==,|||MjQwNjU2MDgyMg==,|||MjQwNjk3NzIyNw==,|||MjQwNzAwMzg0MA==,|||MjQwNzAwNTgxMQ==,|||MjQwNzA1MTY1OQ==,|||MjQwNzA1NDIzNw==,|||MjQwNzA1NDc5MQ==,|||MjQwNzA1OTU3MQ==,|||MjQwNzA2MzMzMg==,|||MjQwNzA2NDM0MQ==,|||MjQwNzA3MDA1NQ==,|||MjQwNzEzOTQzMA==,|||MjQxNDkxOTI3Mg==,|||MjQxNDkyMTk5OQ==,|||MjQxNDkyNjQ0Mg==,|||MjQxNTM3NDM5Mg==,|||MjQxNTQzNTA5OQ==,|||MjQ5OTA2MjU0OQ==,|||MjQ5OTM2NDcwOA==,|||MjQ5OTM2NzgyMg==,|||MjQ5OTg5OTQ1NA==,|||MjQ5OTkwNTE2OQ==,|||MjQ4NDg0NTI3OQ==,|||MjQ4NTc1NzczNA==,|||MjQ4NTI2MDkxMw==,|||MjQ4NTIyODcyMA==,|||MjQ4NjMzMzIzNQ==,|||MjE1ODg3MDMwMg==,|||MjE1ODkzODIyMQ==,|||MjE1ODc4ODY2NA==,|||MjE1ODc0MTE4OQ==,|||MjE1ODk1MjgxOQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js?v2_1';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
</script>
 
<!-- Start Global | DFP Production - last updated 1259 08/04/2019, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production - last updated 1259 08/04/2019, ID 7.736154 -->
 
                  
        <!-- Start Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","");
    _cc4781.bcp();
</script>
<!-- End Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->

                  
        

<!-- Start Global | Amazon TAM Header bidding - 1223 20/03/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/IlfordRecorder/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 1223 20/03/2019, ID 7.797999 -->


                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Call 1545, ID 7.810198 -->



<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.ilfordrecorder.co.uk/polopoly_fs/7.810198.1553096511!/prebid1.35.0-18-12-2018.js"></script> 

<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Call 1545, ID 7.810198 -->
   
                  
        <!-- Start Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->
<script>
googletag.cmd.push(function() {
    console.log("Sourcepoint: DFP Refresh, old version");
    console.log("Sourcepoint:_arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    console.log("Sourcepoint: _arch_made_choice = " + getCookie('_arch_made_choice'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("Sourcepoint: FIRST TIME, LET SP LOAD ADS - Temp loading ads our end due to double refresh with SP");
        // googletag.pubads().refresh(adInitialLoad, { changeCorrelator: false }); in  "Global Header Bidding Tag Implementation", ID  7.810198
        // console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH FIRST');
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("Sourcepoint: AD PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //   googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH Personalised');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("Sourcepoint: AD NOT PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //    googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH NonPersonalised');
        }
    }
});
</script>
<!-- End Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->

                  
        
                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
// Push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->
<script src='https://www.google.com/recaptcha/api.js'></script>



                  
        <!-- Start Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- End Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 

 

 
 
 
 
 
 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205",
 "articleSection": "Health",
 "headline": "GP appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham",
 "name": "Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham",
 "description": "GPs are reminding people in Barking and Dagenham, Havering and Redbridge they can book appointments over the whole Easter holiday period.",
 "wordCount": "497",
 "articleBody": "With most local schools breaking up today (April 8), extra appointments have been made available at local GP hubs on weekday evenings, weekends and bank holidays.  This means parents can arrange for their child to be seen quickly at a time convenient to them. Same day, urgent appointments are available every weekday evening between 6.30pm and 10pm, and on Saturdays and Sundays between 8am and 8pm. It is much better for people whose condition is not urgent to use these services to see a GP or another health professional than to visit A&amp;E.  This ensures that those who genuinely need life-saving emergency treatment can receive it as quickly as possible. If you need health services in Barking and Dagenham, Havering or Redbridge over the Easter school holiday, including the bank holiday weekend, you have several options: Urgent GP appointments are available at GP hubs in your borough between 8am and 8pm. To book call 020 3770 1888 or contact NHS 111. Walk-in centres can be visited without an appointment. Loxford polyclinic, Ilford Lane, Ilford, is open between 8am and 8pm seven days a week and can be contacted on 020 8822 3800Barking Community Hospital Walk-in Centre, in Upney Lane, Barking is open 7am-10pm weekdays and 9am-10pm weekends and bank holidays and can be reached on 020 8924 6262. Harold Wood Polyclinic, The Drive (off Gubbins Lane), Harold Wood, can be contacted on 01708 792000.  It is open 8am-8pm every day of the year (including weekends and all public holidays). South Hornchurch walk-in service, South End Road, Rainham, can be contacted via 01708 576 000. It is open 10am-2pm and 3pm-7pm Monday to Friday and 10am-2pm Saturday and Sunday. If you do not urgently need to see a GP but still need some help, there are many pharmacies open during the Easter bank holiday in all three boroughs, a full list can be found on your local authoritys Clinical Commission Group (CCG) website. If your surgery is closed but you need medical help you can call NHS 111, which is open 24/7. Its trained advisors and experienced clinicians can assess you, offer advice and direct you to the right place for the medical care you need as quickly as possible. If you need mental health support and need to speak to someone urgently you can call NELFT mental health direct on 0300 555 1000 at any time. Dr Jagan John, local GP and chair of NHS Barking and Dagenham CCG, said: If you or your child do get ill over the Easter holidays, there are lots of ways to get the care you need.  No one wants to spend their time sitting in A&amp;E and you dont need to, as there are quicker, easier ways to get treatment, or to be seen by a nurse or doctor. Going to the right place ensures you receive the help you require as quickly as possible, and it also helps to free up A&amp;E for people with life-threatening injuries and illnesses.",
 "datePublished": "Monday, April 8, 2019 (13:38)",
 "dateModified": "Monday, April 8, 2019 (13:38)",
 "image": "https://www.ilfordrecorder.co.uk/polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Ellena Cruse"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Ilford Recorder",
 "url": "https://www.ilfordrecorder.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.ilfordrecorder.co.uk/polopoly_fs/7.820497.1552310290!/IlfordRecorder.png"
 }
 }
 }
</script>
    
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
                  
        
<meta name="theme-color" content="#FFFFFF"><link rel="manifest" href="/manifest.json">

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

              <!-- End Head Scripts from Global Site Config -->

          
        <link rel="alternate" type="application/rss+xml" title="News" href="/cmlink/news-1-3827975" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Crime & Court" href="/cmlink/news-crime-court-1-3827976" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Politics" href="/cmlink/news-politics-1-3827990" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Health" href="/cmlink/news-health-1-3827985" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Education" href="/cmlink/news-education-1-3827964" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Environment" href="/cmlink/news-environment-1-3828006" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Heritage" href="/cmlink/news-heritage-1-3827967" >
      	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.ilfordrecorder.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.ilfordrecorder.co.uk/theme/7.851433/css">
    

                        
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}
  
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
  

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
        <style>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</style>


<!-- Start ID 7.869964  Trello fix for issue 3162277 Paul.S -->
<style>
 @media (max-width: 1023px) { 
    .search-filters-outer-container > h3 {
        margin-top: 54px;  
        }
    }
  
    .search-pagination.clearfix {
    margin-bottom: -10px;
    }

    .pagination-wrapper, .search-filters-outer-container > h3 {
     margin-top: 26px;
    }

    /*search filter button*/
    .search-filters-outer-container > h3 {
        color: #ffffff;
        cursor: pointer;
        margin-top: -6px;
    /*border: 1px solid #428BCA;*/
        border: none;
        padding: 4px;
        background-color: #428BCA;
        font-size: 15px;
        font-weight: bold;
    }
  .search-filters-outer-container > h3:hover {
        background-color: #55a4e8;
    }
    
    /*search filter drop down*/
      .search-filters-inner-container {
        margin-top: -10px;
        border: 1px solid #223d50;
        border-radius: 4px;
    }
  
  
</style> 
 <!-- End ID 7.869964 -->
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        






















<meta property="fb:pages" content="107272312650515" />
<meta property="fb:pages" content="1687447251551967" />
<meta property="fb:pages" content="363465457059791" />
<meta property="fb:pages" content="129527897116626" />
<meta property="fb:pages" content="126394674104611" />
<meta property="fb:pages" content="426571590717002" />
<meta property="fb:pages" content="991974124268669" />
<meta property="fb:pages" content="1782232522099976" />
<meta property="fb:pages" content="189358666380" />
<meta property="fb:pages" content="497602680525" />
<meta property="fb:pages" content="1901204030203658" />
<meta property="fb:pages" content="346752935437555" />
<meta property="fb:pages" content="1207189302684253" />
















                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63178068-9', 'auto');
  ga('set', 'location', 'https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <!--[if IE]>

  <script type="text/javascript" src="http://modernizr.com/downloads/modernizr-latest.js"></script>
  <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  
  <style>
  #masthead-logo{
    width: 460px!important;
    height: 135px!important;
  
  background-image:url(/polopoly_fs/7.162614.1420539824!/site-logo.png)!important;
  }
  </style>

<![endif]-->
<link rel="shortcut icon" href="/polopoly_fs/7.162680.1539268959!/favicon.ico" />

<meta name="google-site-verification" content="ZuvSJG1LEgIa8sBu0C23nFy-bs-y2Qz_wKuvnddWg9o" />
<meta name="google-site-verification" content="6q3OHw_Bvno5n8TpffZZ1eM2p0SmZCrtQ_xtJ_E01Qg" />

                        
<!-- Start Element Group 'LDN | head | group', ID 7.293458 -->
  
  
                          
        <!-- removed -->
              
        	     <!-- End Element Group 'LDN | head | group', ID 7.293458 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news health health">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5984205&amp;d=/2.3131/2.19193/2.19200';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | Verticals HTML, ID 7.150325 -->



<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs/england/east-london/jobs-ilford" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://www.localsearch24.co.uk/london/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/ilf" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/for-sale/property/essex/ilford/" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/london" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://ilfordrecorder.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>






      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/ilfordrecorder" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://www.facebook.com/IlfordRecorder" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.ilfordrecorder.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.ilfordrecorder.co.uk/home/search/7.162573">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="https://twitter.com/ilfordrecorder" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://www.facebook.com/IlfordRecorder" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        <style>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</style>

<a href="/" id="masthead-logo">Ilford Recorder</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.homes24.co.uk/for-sale/property/essex/ilford/">Property</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/motoring">Motoring</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/ilford-video">Ilford Video</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://twitter.com/ilfordrecorder">Twitter</a>    </li>                            <li ><a href="https://www.facebook.com/IlfordRecorder">Facebook</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/home/my24-account">My24 Account</a>    </li>                            <li ><a href="http://archantlondon.newsprints.co.uk" target='_blank' class='ext-link'>Buy a Photo</a>    </li>                                                                                    <li ><a href="https://www.ilfordrecorder.co.uk/home/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.homes24.co.uk/for-sale/property/essex/ilford/">Property</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/motoring">Motoring</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/ilford-video">Ilford Video</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://twitter.com/ilfordrecorder">Twitter</a></li>                                   <li ><a href="https://www.facebook.com/IlfordRecorder">Facebook</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/home/my24-account">My24 Account</a></li>                                   <li ><a href="http://archantlondon.newsprints.co.uk" target='_blank' class='ext-link'>Buy a Photo</a></li>                                                                                                         <li ><a href="https://www.ilfordrecorder.co.uk/home/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.ilfordrecorder.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/news/wanstead-and-woodford-news">Wanstead and Woodford</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/politics">Politics</a>    </li>                            <li class="active"><a href="https://www.ilfordrecorder.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                        <li ><a href="https://www.ilfordrecorder.co.uk/news/education/a-level-exam-results">A Level Exam Results</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/heritage">Heritage</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/features">Features</a>    </li>                                                                                                                <li ><a href="https://www.ilfordrecorder.co.uk/news/young-citizen-award">Young Citizen Award</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/wanstead-and-woodford-news">Wanstead and Woodford</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/crime-court">Crime & Court</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/politics">Politics</a></li>                                   <li class="active"><a href="https://www.ilfordrecorder.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/heritage">Heritage</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/features">Features</a></li>                                                                                                                                            <li ><a href="https://www.ilfordrecorder.co.uk/news/young-citizen-award">Young Citizen Award</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/sport/boxing">Boxing</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/sport/football">Football</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.ilfordrecorder.co.uk/sport/football/dagenham-redbridge">Dagenham & Redbridge</a></li>                                    <li ><a href="https://www.ilfordrecorder.co.uk/sport/football/leyton-orient">Leyton Orient</a></li>                                    <li ><a href="https://www.ilfordrecorder.co.uk/sport/football/west-ham">West Ham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/sport/other-sport">Other Sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.ilfordrecorder.co.uk/sport/boxing">Boxing</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/sport/football">Football</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/sport/other-sport">Other Sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/entertainment">Entertainment</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/music">Music</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/theatre">Theatre</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/days-out">Days out</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/music">Music</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/theatre">Theatre</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/entertainment/days-out">Days out</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/opinion">Opinion</a>	</li>                                                                                    <li ><a href="https://www.ilfordrecorder.co.uk/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/independent-press-standards-organisation">Independent Press Standards Organisation</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/independent-press-standards-organisation">Independent Press Standards Organisation</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://london.iwitness24.co.uk/">iWitness24</a>	</li>                                                                                                        </ul>
    		</div>
		                                                                                                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.ilfordrecorder.co.uk/news/wanstead-and-woodford-news">Wanstead and Woodford</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/politics">Politics</a>    </li>                            <li class="active"><a href="https://www.ilfordrecorder.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                        <li ><a href="https://www.ilfordrecorder.co.uk/news/education/a-level-exam-results">A Level Exam Results</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/heritage">Heritage</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.ilfordrecorder.co.uk/news/features">Features</a>    </li>                                                                                                                <li ><a href="https://www.ilfordrecorder.co.uk/news/young-citizen-award">Young Citizen Award</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/wanstead-and-woodford-news">Wanstead and Woodford</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/crime-court">Crime & Court</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/politics">Politics</a></li>                                   <li class="active"><a href="https://www.ilfordrecorder.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/heritage">Heritage</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.ilfordrecorder.co.uk/news/features">Features</a></li>                                                                                                                                            <li ><a href="https://www.ilfordrecorder.co.uk/news/young-citizen-award">Young Citizen Award</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>                  
        

              
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>



    <!-- IlfordRecorder.d -->
    <!-- www.ilfordrecorder.co.uk -->
    


$.getJSON("https://spreadsheets.google.com/feeds/list/1NjvHsgkHqhlonkOl4B7Adz8XCBhY4iBIWMRQHpBr5jk/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>HOT TOPICS: </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        
<!-- Start Generic Pencil HTML Element, ID 7.803323 -->
                            <div class="text-center lp_pencil">
  <a target="_blank" href="/inbriefemail" onclick="ga('send', 'event', { eventCategory: 'Pencil Advert', eventAction: 'Click', eventLabel: '/inbriefemail', eventValue: 1});">
      <img data-src="/polopoly_fs/7.803323.1550229225!/Ilford-Recorder-In-Brief-RFC2828.gif" alt="Sign up to our newsletter" class="img-responsive promo-pencil hidden-xs">
      <img data-src="/polopoly_fs/7.803323.1550229225!/Ilford-Recorder-In-Brief-RFC2828.gif" alt="Sign up to our newsletter" class="img-responsive promo-pencil visible-xs">
  </a>
</div> 
<style>
  .promo-pencil
  {
    margin-bottom:10px; 
    margin-left: auto;
    margin-right: auto;
  }
</style>
<!-- End Generic Pencil HTML Element, ID 7.803323 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 13:38 08 April 2019 | <strong>UPDATED:</strong> 13:38 08 April 2019</p>
		                    <p class="byline">
            <a class="email" href="mailto:Ellena.Cruse@archant.co.uk">            <!-- Author Start -->Ellena Cruse<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Appointments can still  be made over the Easter period. Picture: PA" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5984203.1554727083!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Appointments can still  be made over the Easter period. Picture: PA</p>
                                                                <p class="article-image-copyright">PA Wire/PA Images</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>GPs are reminding people in Barking and Dagenham, Havering and Redbridge they can book appointments over the whole Easter holiday period.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  
  
/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.3131/news/health/doctor-appointments-available-over-easter -->
<!-- Example: 5984205 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = '#e33127'; // Use the site-specific override Archant Variable colour. Note the quotation marks! These are important.
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('regular');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Ilford Recorder');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

              
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
									
		    
	<div id="1.5984204" class="object-465"><img alt="There are lots of diffrent options open to ill people over the Easter period. Picture: Anthony Devlin" data-src="/polopoly_fs/1.5984204!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>There are lots of diffrent options open to ill people over the Easter period. Picture: Anthony Devlin</em></div><p>With most local schools breaking up today (April 8), extra appointments have been made available at local GP hubs on weekday evenings, weekends and bank holidays. </p><p>This means parents can arrange for their child to be seen quickly at a time convenient to them.</p><p>Same day, urgent appointments are available every weekday evening between 6.30pm and 10pm, and on Saturdays and Sundays between 8am and 8pm.</p><p>It is much better for people whose condition is not urgent to use these services to see a GP or another health professional than to visit A&amp;E. </p><p>This ensures that those who genuinely need life-saving emergency treatment can receive it as quickly as possible.</p><p>If you need health services in Barking and Dagenham, Havering or Redbridge over the Easter school holiday, including the bank holiday weekend, you have several options:</p><p>Urgent GP appointments are available at GP hubs in your borough between 8am and 8pm.</p><p>To book call 020 3770 1888 or contact NHS 111.</p><p>Walk-in centres can be visited without an appointment.</p><p>Loxford polyclinic, Ilford Lane, Ilford, is open between 8am and 8pm seven days a week and can be contacted on 020 8822 3800 Barking Community Hospital Walk-in Centre, in Upney Lane, Barking is open 7am-10pm weekdays and 9am-10pm weekends and bank holidays and</p><p>can be reached on 020 8924 6262.</p><p>Harold Wood Polyclinic, The Drive (off Gubbins Lane), Harold Wood, can be contacted on 01708 792000. </p><p>It is open 8am-8pm every day of the year (including weekends and all public holidays).</p><p>South Hornchurch walk-in service, South End Road, Rainham, can be contacted via 01708 576 000.</p><p>It is open 10am-2pm and 3pm-7pm Monday to Friday and 10am-2pm Saturday and Sunday.</p><p>If you do not urgently need to see a GP but still need some help, there are many pharmacies open during the Easter bank holiday in all three boroughs, a full list can be found on your local authority’s Clinical Commission Group (CCG) website.</p><p>If your surgery is closed but you need medical help you can call NHS 111, which is open 24/7.</p><p>Its trained advisors and experienced clinicians can assess you, offer advice and direct you to the right place for the medical care you need as quickly as possible.</p><p>If you need mental health support and need to speak to someone urgently you can call NELFT mental health direct on 0300 555 1000 at any time.</p><p>Dr Jagan John, local GP and chair of NHS Barking and Dagenham CCG, said: “If you or your child do get ill over the Easter holidays, there are lots of ways to get the care you need. </p><p>“No one wants to spend their time sitting in A&amp;E and you don’t need to, as there are quicker, easier ways to get treatment, or to be seen by a nurse or doctor.</p><p>“Going to the right place ensures you receive the help you require as quickly as possible, and it also helps to free up A&amp;E for people with life-threatening injuries and illnesses.”</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166">Man stabbed outside Ilford Station</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166"> 
                                        <img data-src="/polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Officers were called to a stabbing. Photo Hanif Riad." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892">Mugshots of men caught using Ilford prostitutes should be published says campaign group</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892"> 
                                        <img data-src="/polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Should people using sex workers be named and shamed? Picture: Paul Barker" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884">Clucky break: Ilford chicken shop granted permission to serve until 3am – but with conditions</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884"> 
                                        <img data-src="/polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chicken Hut on Ilford Hill" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347">Recorder letters: Knife crime, Kenneth More Theatre and King George Hospital</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347"> 
                                        <img data-src="/polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Knife arches are not necessarily the answer. PHOTO: PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915">Electric car charger points lag behind number of eco-vehicles in Redbridge, figures show</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915"> 
                                        <img data-src="/polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Electric car chargers are lagging behind eco-vehicle usage. Picture: David Parry/PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
  .content-c.col-md-12 { clear: both;}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-mobile');</script>--></div>
            </div>
        </div>
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
    <!-- Article Comments Status: true and true -->

<div class="article-comments-foo">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'ilford-recorder';

// Unique Identifier
var disqus_identifier = 'ContentId(1.5984205)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
                        
        <!-- Start Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
<div>
<div class="OUTBRAIN" data-src="https://www.ilfordrecorder.co.uk//news/health/doctor-appointments-available-over-easter-1-5984205" data-widget-id="AR_1" data-ob-template="archant"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- End Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
                        
        <!-- Start Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
<div data-widget="plista_widget_belowArticle"></div>
 <div data-lazy-widget><!--
<script type="text/javascript">

var articleImg = "";
var unixMilli = 1554727092000;
var articleTime = unixMilli /1000;

console.info('Unix time in seconds = '+ articleTime);


var str = $( ".stand-first h2:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.897832.1544430934!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: 'db7d2daad8ce0cffc56acc78',
item: {"objectid": "1.5984205", "title": "Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham", "text": shortText, "url": "https://www.ilfordrecorder.co.uk/1.5984205", "img": articleImg, "category": 'Health',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>
--></div>
<!-- End Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166">Man stabbed outside Ilford Station</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166"> 
                                  <img data-src="/polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Officers were called to a stabbing. Photo Hanif Riad." class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892">Mugshots of men caught using Ilford prostitutes should be published says campaign group</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892"> 
                                  <img data-src="/polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Should people using sex workers be named and shamed? Picture: Paul Barker" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884">Clucky break: Ilford chicken shop granted permission to serve until 3am – but with conditions</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884"> 
                                  <img data-src="/polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chicken Hut on Ilford Hill" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347">Recorder letters: Knife crime, Kenneth More Theatre and King George Hospital</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347"> 
                                  <img data-src="/polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Knife arches are not necessarily the answer. PHOTO: PA" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915">Electric car charger points lag behind number of eco-vehicles in Redbridge, figures show</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915"> 
                                  <img data-src="/polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Electric car chargers are lagging behind eco-vehicle usage. Picture: David Parry/PA" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Ilford Recorder</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/sport/football/redbridge-wetherall-leyton-athletic-review-1-5983300">Redbridge boss Wetherall pleased with work rate in Leyton win</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/sport/football/redbridge-wetherall-leyton-athletic-review-1-5983300"> 
                                        <img data-src="/polopoly_fs/1.5983299.1554708807!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Micky Wetherall manager of Redbridge during Redbridge vs Tower Hamlets, Essex Senior League Football at Oakside Stadium on 30th March 2019" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/sport/football/leyton-orient/justin-edinburgh-leyton-orient-matt-harrold-form-1-5983590">I knew Harrold would be ready, says O’s boss</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/sport/football/leyton-orient/justin-edinburgh-leyton-orient-matt-harrold-form-1-5983590"> 
                                        <img data-src="/polopoly_fs/1.5983586.1554715943!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Justin Edinburgh celebrates with Leyton Orient staff and players after Matt Harrold's late equaliser at home to Halifax Town (pic: Simon O'Connor)." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/sport/football/dagenham-redbridge/dagenham-barrow-national-league-granite-review-1-5983425">Barrow skipper gutted team could not capitalise on first-half dominance against Daggers</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/sport/football/dagenham-redbridge/dagenham-barrow-national-league-granite-review-1-5983425"> 
                                        <img data-src="/polopoly_fs/1.5983419.1554712240!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Josh Granite of Barrow (pic: Ben Gaby/TGS Photo)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/sport/football/match-report-stansted-woodford-town-1-5983359">Brave Woods downed by Airportmen</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/sport/football/match-report-stansted-woodford-town-1-5983359"> 
                                        <img data-src="/polopoly_fs/1.5983356.1554709987!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Woodford Town's Temi Babalola looks to win the ball against Tower Hamlets (pic: Tim Edwards)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.ilfordrecorder.co.uk/sport/cricket/essex-need-monster-effort-says-bopara-1-5983234">Cricket: Essex need ‘monster effort’ says Bopara</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.ilfordrecorder.co.uk/sport/cricket/essex-need-monster-effort-says-bopara-1-5983234"> 
                                        <img data-src="/polopoly_fs/1.5983233.1554705848!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ravi Bopara in batting action for Essex (pic Gavin Ellis/TGS Photo)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=IlfordRecorder.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: Jobs 24, ID 7.897834 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.897834.1544430935!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Ad Experiences: Jobs 24, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:51.562730,lng:0.089524,postcode:'IG1 1UD',name:'Ilford Recorder'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts | LP4.logClick added 14/02/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts | LP4.logClick added 14/02/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'Ilford Recorder - Other - Element Group', ID 7.162616 -->
	<div>
  
  
                          
<!-- Start Element Group 'Ilford Recorder - All - Top Element Group', ID 7.162660 -->
	<div>
  
  
                          
        <div class="wanstead-and-woodford-news" style="margin-bottom:10px;">
	<a href="http://www.ilfordrecorder.co.uk/news/wanstead-and-woodford-news">
		<img data-class="img-responsive" src="/polopoly_fs/7.544903.1539265149!/WDRmasthead-min.png" alt="Wanstead and Woodford News"/>
	</a>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
<!-- Start Element Group 'IR - Element Group - Promoted Content', ID 7.316868 -->
	<div>
  
  
                          
	<div class="story-list promotedContent">
					<h2 class="inpage">									PROMOTED CONTENT
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.ilfordrecorder.co.uk/news/making-a-big-mac-with-bacon-at-mcdonald-s-1-5939876">            Is a Big Mac with Bacon #StillABigMac or #NotABigMac?
    </a>        </h2>
    </div>
                    <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/making-a-big-mac-with-bacon-at-mcdonald-s-1-5939876" title="Chief reporter Sophie Morton with Franchisee Zulfikar Somji, First Assistant Sarah Jane Williams and Business Manager Marie Taylor after making a Grand Big Mac with Bacon. Picture: Ken Mears">                                <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="Chief reporter Sophie Morton with Franchisee Zulfikar Somji, First Assistant Sarah Jane Williams and Business Manager Marie Taylor after making a Grand Big Mac with Bacon. Picture: Ken Mears" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/making-a-big-mac-with-bacon-at-mcdonald-s-1-5939876">
                                                    <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="Chief reporter Sophie Morton with Franchisee Zulfikar Somji, First Assistant Sarah Jane Williams and Business Manager Marie Taylor after making a Grand Big Mac with Bacon. Picture: Ken Mears" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5939870.1552652036!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>It&#8217;s the debate fans across the UK are discussing - so where better to find out more about the iconic burger than behind the scenes in a local McDonald&#8217;s restaurant? </p> </p>
</div>
    
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.ilfordrecorder.co.uk/news/new-interactive-children-s-freeplay-in-ilford-1-5813356">            Shopping centre opens new, state-of-the-art interactive freeplay in family zone
    </a>        </h2>
    </div>
                    <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/new-interactive-children-s-freeplay-in-ilford-1-5813356" title="The Exchange comprises more than 90 retailers including Debenhams, M&S, TK Maxx, Next, H&M, New Look, Wilko, Pandora and Sports Direct.">                                <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="The Exchange comprises more than 90 retailers including Debenhams, M&S, TK Maxx, Next, H&M, New Look, Wilko, Pandora and Sports Direct." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/new-interactive-children-s-freeplay-in-ilford-1-5813356">
                                                    <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="The Exchange comprises more than 90 retailers including Debenhams, M&S, TK Maxx, Next, H&M, New Look, Wilko, Pandora and Sports Direct." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5813347.1544456543!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The Exchange in Ilford has added a state-of-the-art, Savannah-themed play area, with hand painted animal sculptures, to its brand new family zone, designed by American creative agency Playtime</p> </p>
</div>
    
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.ilfordrecorder.co.uk/news/support-service-for-unpaid-carers-1-5758816">            Getting back to work: free support for unpaid carers in Ilford
    </a>        </h2>
    </div>
                    <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/support-service-for-unpaid-carers-1-5758816" title="The Working for Carers scheme has been successful in helping unpaid carers gain employment or training.">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The Working for Carers scheme has been successful in helping unpaid carers gain employment or training." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/support-service-for-unpaid-carers-1-5758816">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The Working for Carers scheme has been successful in helping unpaid carers gain employment or training." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5758810.1540983606!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Are you an unpaid carer aged 25 or over? Are you interested in working towards getting into or back into work? Do you need practical help and support to get ready for this big step? If your answer is yes to at least two of these questions read on.</p> </p>
</div>
    
	
</div>
								 			 		 	 	</div>
	                  
        <!-- Start vtl-styles - Promoted v3, ID 7.316658, Modified Thu Oct 11 17:39:54 BST 2018 -->


<style>
.story-list.promotedContent
{
	margin:0px;
	padding:0px;
    margin-bottom:15px;    
}
.promotedContent .teaser {
margin:0px;
padding:10px;
}
.promotedContent .teaser{
  
  border-left:solid 3px red;
    border-right:solid 3px red;
  
}

.promotedContent
{
 border-bottom:solid 3px red;
padding:10px;

}


</style>
<!-- End vtl-styles - Promoted v3, ID 7.316658 -->
              
        	     	</div>
<!-- End Element Group 'IR - Element Group - Promoted Content', ID 7.316868 -->
                  
<!-- Start Element Group 'Ilford | Breaking News | Group', ID 7.235434 -->
	<div>
  
  
                                                              
        	<style>

.breakingNewsWidget, .liveNewsWidget {
  border: 1px solid black;
  border-top: 3px solid black;
  padding: 10px 20px;
}

.breakingNewsWidget .teaser-image, .liveNewsWidget .teaser-image {
  border: 4px solid lightgray;
}

.breakingNewsWidget .teaser-read-more, .liveNewsWidget .teaser-read-more {
	  background-color: red;
    padding: 10px;
  top: 10px;
  text-align: center;
  display: block;
  margin: 5px 40px 0;
  border-radius: 10px;
  font-weight: bold;
}

.breakingNewsWidget .teaser-read-more a, .liveNewsWidget .teaser-read-more a{

  color: white;

  text-shadow: 1px 1px 0px rgba(255, 255, 255, 0.5), -1px -1px 0px rgba(0, 0, 0, 0.5);
}

.breakingNewsWidget .teaser-title, .liveNewsWidget .teaser-title {
  /*
  position: absolute;
  background: rgba(255, 255, 255, 0.66);
  top: 102px;
  margin: 4px;
  margin-right: 24px;
  */
}


.liveNewsWidget .teaser-related, .breakingNewsWidget .teaser-related {
    margin-top: 10px;
}

.liveNewsWidget .teaser-related:before, .breakingNewsWidget .teaser-related:before {
    content: "Related Articles:";
    font-weight: bold;
}

</style>
              
        	     	</div>
<!-- End Element Group 'Ilford | Breaking News | Group', ID 7.235434 -->
                  
<!-- Start Element Group 'London wide local sites - Top Element Group', ID 7.163327 -->
	<div>
  
  
                
        	     	</div>
<!-- End Element Group 'London wide local sites - Top Element Group', ID 7.163327 -->
                  
<!-- Start Element Group 'LDN | Top 2 | group', ID 7.247164 -->
  
  
                          
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
        									<h5>Ilford Recorder regular newsletter</h5>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for Archant Community Media Ltd to contact me on behalf of third parties (we will not share your information with these third parties unless you give us consent to do so)
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
        <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit">Join</button>
    </form>
    <p class="text-right"><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Our Privacy Policy</a></p>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>

</div>
      
                        
        <!-- Start Drive24 Widget https calls v1 1529, ID 7.693182 -->



<div class="lp_drive24 text-center" style="height:100px; margin-bottom:15px;">
  <a style="display:block;" target="_blank" href="https://www.drive24.co.uk/?utm_source=IlfordRecorder.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.693182.1553614114!/Drive24.png" alt=""/>
</a>
</div>

<!-- End Drive24 Widget https calls v1 1529, ID 7.693182 -->
                        
        
              
        	     <!-- End Element Group 'LDN | Top 2 | group', ID 7.247164 -->
        
        	     	</div>
<!-- End Element Group 'Ilford Recorder - All - Top Element Group', ID 7.162660 -->
                  
	<div class="story-list most-read">
					<h2 class="inpage">									Most read
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166">            Man stabbed outside Ilford Station
    </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166" title="Officers were called to a stabbing. Photo Hanif Riad.">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Officers were called to a stabbing. Photo Hanif Riad." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/crime-court/man-taken-to-hospital-after-ilford-stabbing-1-5981166">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Officers were called to a stabbing. Photo Hanif Riad." class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5981164.1554479762!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        			<span class="teaser-label teaser-poll">Poll</span>	<a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892">            Mugshots of men caught using Ilford prostitutes should be published says campaign group
    </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892" title="Should people using sex workers be named and shamed? Picture: Paul Barker">                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Should people using sex workers be named and shamed? Picture: Paul Barker" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/crime-court/people-using-ilford-sex-workers-could-be-named-and-shamed-1-5983892">
                                                    <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Should people using sex workers be named and shamed? Picture: Paul Barker" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5983891.1554722287!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884">            Clucky break: Ilford chicken shop granted permission to serve until 3am – but with conditions
    </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884" title="Chicken Hut on Ilford Hill">                                <div style="position:relative;height:0;padding-bottom:83.91%;">        <img
            alt="Chicken Hut on Ilford Hill" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/politics/ilford-chicken-shop-licence-approved-1-5983884">
                                                    <div style="position:relative;height:0;padding-bottom:83.91%;">        <img
            alt="Chicken Hut on Ilford Hill" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5983880.1554722023!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347">            Recorder letters: Knife crime, Kenneth More Theatre and King George Hospital
    </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347" title="Knife arches are not necessarily the answer. PHOTO: PA">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Knife arches are not necessarily the answer. PHOTO: PA" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/features/ilford-recorder-letters-knife-crime-kenneth-more-theatre-and-king-george-hospital-1-5975347">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Knife arches are not necessarily the answer. PHOTO: PA" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5975346.1554290053!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915">            Electric car charger points lag behind number of eco-vehicles in Redbridge, figures show
    </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915" title="Electric car chargers are lagging behind eco-vehicle usage. Picture: David Parry/PA">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Electric car chargers are lagging behind eco-vehicle usage. Picture: David Parry/PA" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.ilfordrecorder.co.uk/news/politics/data-on-electric-cars-in-redbridge-1-5980915">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Electric car chargers are lagging behind eco-vehicle usage. Picture: David Parry/PA" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5980914.1554476059!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
	
</div>
								 			 		 	 	</div>
	                  
<!-- Start Element Group 'East London Jobs 24 Widget - HTTPS Friendly', ID 7.373454 -->
	<div>
  
  
                          
        <!-- Start Generic Jobs24 HTML Element (HTTPS Friendly, Lazy) v3 1540, ID 7.889774 -->
<!--googleoff: all-->


<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" class="jobs24-header-link"target="_blank"><img src="/polopoly_fs/7.889774.1553614775!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>



<!--googleon: all>

<!-- End Generic Jobs24 HTML Element (HTTPS Friendly, Lazy) v3 1540, ID 7.889774 -->
              
        	     	</div>
<!-- End Element Group 'East London Jobs 24 Widget - HTTPS Friendly', ID 7.373454 -->
                  
<!-- Start Element Group 'Ilford Recorder - All - Middle Element Group', ID 7.162596 -->
	<div>
  
  
                          
        <div>
	<img style="margin-bottom:10px;" class="img-responsive" data-src="/polopoly_fs/7.396662.1539265978!/ILF-young-citizen-logo-v2.png">
</div>

                        
<!-- Start Element Group 'LDN - All Sites - Middle Element Group', ID 7.163013 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
            
        	     	</div>
<!-- End Element Group 'LDN - All Sites - Middle Element Group', ID 7.163013 -->
                  
        <!-- Start Education-promo6a, ID 7.166663 -->
<style>
@media (max-width: 400px){
 .edupromo
 {
   display:none;
   margin-top:15px;
    
 }
}
@media (min-width: 401px){
 .edupromo
 {
 	display:block;
    margin-left:auto;
    margin-right:auto;
    margin-bottom:15px;
 }
}

</style>
      
<a href="/home/education-portal/"><img data-src="/polopoly_fs/7.166663.1537182981!/education-promo.gif" alt="Education Promo" width="600" height="328" class='img-responsive edupromo' /></a>
<!-- End Education-promo6a, ID 7.166663 -->
              
        	     	</div>
<!-- End Element Group 'Ilford Recorder - All - Middle Element Group', ID 7.162596 -->
                  
<!-- Start Element Group 'Ilford Recorder - All - Bottom Element Group', ID 7.162590 -->
	<div>
  
  
                          
<!-- Start Element Group 'LDN - London Wide Bottom Element Group (incl MPU 3,4,5 on Desktop)', ID 7.162883 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
            <!-- Start LDN | New Digital Edition Element | Lazy loaded image, ID 7.369368, Modified
    Mon Sep 17 14:34:42 BST 2018 -->
<style>

.digital-edition .inpage {
  margin-bottom: 3px;
}


.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    border-top: none;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
    margin-bottom: 15px;
}


.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 20px;
    right: -70px;
}


.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 20px 0 0 25px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 130px;
    display: block;
}
.transformSupp img {
    -webkit-transform: rotateY(-8deg)!important;
    transform: rotateY(-8deg)!important;
    width: 116px!important;
    display: block;
    margin-left: 9px;
}




.digital-edition a.btn {
    margin: 5px 0 0 25px;
}




</style>
  
<div class="digital-edition">

  <h3 class="inpage"><a href="/home/e-edition/"
  
    
  >Digital Edition</a></h3>
  
  
  <div style="width: 300px; height: 150px;"  class="e-edition" 
    > 
  
  <div class="digital-edition-inner">

    <div class="transform transformSupp">
      <img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=2e06ba4c-0895-4d35-96f7-203988cdd8b9" width="100" alt="cover">
    </div>

    <p>Enjoy the 
      <br><strong>Ilford Recorder</strong>
    <br>e-edition today</p>
    <a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=2e06ba4c-0895-4d35-96f7-203988cdd8b9" class="btn" target="_blank">Subscribe</a>

  </div>

</div>
</div>
   <!-- End LDN | New Digital Edition Element | Lazy loaded image, ID 7.369368 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <!-- Start LDN | Education and Training E-Edition | Lazy loaded image, ID 7.410150, Modified
    Mon Sep 17 14:34:34 BST 2018 -->
<style>
.digital-edition .inpage {
  margin-bottom: 3px;
}


.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    border-top: none;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
    margin-bottom: 15px;
}


.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 20px;
    right: -70px;
}


.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 20px 0 0 25px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 130px;
    display: block;
}
.transformSupp img {
    -webkit-transform: rotateY(-8deg)!important;
    transform: rotateY(-8deg)!important;
    width: 116px!important;
    display: block;
    margin-left: 9px;
}




.digital-edition a.btn {
    margin: 5px 0 0 25px;
}




</style>
  
<div class="digital-edition">

  <h3 class="inpage"><a href="/home/e-edition/"
  
    
  >Education and Training</a></h3>
  
  
  <div style="width: 300px; height: 150px;"  class="e-edition" 
    > 
  
  <div class="digital-edition-inner">

    <div class="transform transformSupp">
      <img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=d8ee1750-d657-40b1-bbb4-f51eeb5a1b83" width="100" alt="cover">
    </div>

    <p>Read the 
      <br><strong>Education and Training</strong>
    <br>e-edition today</p>
    <a href="//edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d8ee1750-d657-40b1-bbb4-f51eeb5a1b83" class="btn" target="_blank">Read Now</a>

  </div>

</div>

</div>
<!-- End LDN | Education and Training E-Edition | Lazy loaded image, ID 7.410150 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-5-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-5-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-5-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <!-- Start Planning Finder Widget HTML Element ID 7.267267, Modified Wed Oct 03 11:52:49 BST 2018 -->





<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:51.562730,lng:0.089524,postcode:'IG1 1UD',name:'Ilford Recorder'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>
  

<!-- End Planning Finder Widget HTML Element ID 7.267267 -->

                        
        <!-- Start Generic Boost 'Local Guide' link HTML Element, ID 7.798852 -->
<div class="boost-local-guide-link"><a href="https://local.ilfordrecorder.co.uk" target="_blank">Local Guide</a></div>
<style>
.boost-local-guide-link{
	display:block;
	margin: 0px 0px 20px 0px;
	padding: 10px;
	width:100%;
	min-width:200px;
	max-width:1280px;
	box-shadow:0 0 10px rgba(0,0,0,0.15);
    background-color: #4274a7;
}

.boost-local-guide-link a{
	text-decoration: none;
	color: #f0f0f0;
    font-family: 'Proxima Nova', Arial, sans-serif;
    font-weight: bold;
    font-size: 23px;
    line-height: 24px;
}

.boost-local-guide-link a:hover{
	text-decoration: none;
	color: #ffffff;
    cursor: pointer;
}
</style>
<!-- End Generic Boost 'Local Guide' link HTML Element, ID 7.798852 -->
                        
        


<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 _DISABLED, ID 7.330450 -->
<!-- Archant DMPU - 300x600 -->

               <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
    


<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600 _DISABLED, ID 7.330450 -->
              
        	     	</div>
<!-- End Element Group 'LDN - London Wide Bottom Element Group (incl MPU 3,4,5 on Desktop)', ID 7.162883 -->
        
        	     	</div>
<!-- End Element Group 'Ilford Recorder - All - Bottom Element Group', ID 7.162590 -->
        
        	     	</div>
<!-- End Element Group 'Ilford Recorder - Other - Element Group', ID 7.162616 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205?action=login" rel="nofollow"><img src="https://www.ilfordrecorder.co.uk/media/images/google small.png"><img src="https://www.ilfordrecorder.co.uk/media/images/facebook small.png"><img src="https://www.ilfordrecorder.co.uk/media/images/yahoo small.png"><img src="https://www.ilfordrecorder.co.uk/media/images/windows small.png"></a><a href="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
                $("#cmpManageCookies").click(function(){
  window._sp_.privacyManager.loadPrivacyManagerModal(1190, '5b7168c0fc569a2775ec5f14');
  });
</script>



 

<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->




<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.ilfordrecorder.co.uk/polopoly_fs/1.4277433.1553095731!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.ilfordrecorder.co.uk/polopoly_fs/1.4277433.1553095731!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantilfordrecdr"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                                                                                        
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Doctors appointments available on Good Friday and Easter Sunday in Redbridge, Havering and Barking and Dagenham"
s.server="https://www.ilfordrecorder.co.uk"
s.channel="Health"
s.pageType=""
s.pageURL=""
s.prop1="Health:Easter:People:MentalHealth"
s.prop2="https://www.ilfordrecorder.co.uk/1.5984205"
s.prop3="ellena.cruse@archant.co.uk"
s.prop4="Category.General.Health.NewsSocial"
s.prop5=""
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="08/04/2019"
s.eVar12="04/2019"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Ilford Recorder"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.ilfordrecorder.co.uk/news/health/doctor-appointments-available-over-easter-1-5984205"
  
s.prop40=""
s.prop49="1.5984205"

s.hier1="News||Health"
s.hier2="Article"
s.hier3="" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.ilfordrecorder.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>